Linux
Reply Return

หัวข้อ : คนที่เคยติดตั้ง linux ด้วยตนเองช่วยมาตอบด้วยครับ

ข้อความว่า
ชื่อ: นายแห้ว
ส่งมาเมื่อวันที่ : 12 ตุลาคม, 1998 at 07:34:50 [ ด้วย IP : 161.200.255.161 ]
หัวข้อ : คนที่เคยติดตั้ง linux ด้วยตนเองช่วยมาตอบด้วยครับ
ด้วยข้อความที่ว่า:
ผมลอง install ทั้งของ Redhat 5.0 , Slackware3.4 , SuSE 5.1
ปรากฏว่าเมื่อ install ไปได้ครึ่ง ๆ กลาง ๆ เครื่องจะ reboot ใหม่ทันที ทั้งที่ยังติดตั้งไม่เสร็จ
หรือบางครั้งติดตั้งอยู่แล้วก็แฮงก์ไปเลย (ผมลองติดตั้งทั้งแบบจาก cdrom และ จาก hard drive แล้ว)
ช่วยหาสาเหตูให้ด้วยครับ (เช็ค ฮาร์ดดิสแล้วว่าไม่มี bad sector)
เพราะผมเบื่อจะตายอยู่แล้วครับ boot เครื่องมาจะร้อยรอบอยู่แล้วครับ
ผมใช้ AMD k6-2 300 3Dnow!
Board iwill 100 Mhz
S3 AGP/GX2 4 Mb
modem Smartlink 33.6 Voice fax/modem
Hd seagate 4.3 แบ่งเป็น 4 partition (c : 2G d : 1G e:971 Mb f:71Mb) set e: เป็น Native f: เป็น swap
cdrom Philips 36x IDE
sound yamaha pci 32 bit wave table
ram 64 Mb
จอ Philips 15"

ผู้ตอบคนที่ 1
ชื่อ: บูม
ส่งเมื่อวันที่ : 13 ตุลาคม, 1998 at 17:01:24 [ ด้วย IP 203.148.200.249 ]
หัวข้อ : Re: คนที่เคยติดตั้ง linux ด้วยตนเองช่วยมาตอบด้วยครับ
ตอบว่า :
ผมว่าเอาไป เครม เครื่องดีกว่านะ ผมก็เคยใช้ amd k6-2 นะ ไม่มีปัญหาอะไรเลยครับ
อาจจะเป็นที่ ram / cpu / mainboard ตัวใดตัวหนึ่งมัน บ๋องๆๆ น้า ลองยกไป เครมเลย คาดว่าจะหายมั่ง 55 ;P

ผู้ตอบคนที่ 2
ชื่อ: คนเคยโดน
ส่งเมื่อวันที่ : 12 ธันวาคม, 1998 at 19:33:01 [ ด้วย IP 164.115.141.225 ]
หัวข้อ : Re: คนที่เคยติดตั้ง linux ด้วยตนเองช่วยมาตอบด้วยครับ
ตอบว่า :
1 เช็ค swap (82) ว่าเรียบร้อยหรือเปล่า(มีหรือเปล่า
2 ลงทีละ packet ถ้า error ก็ download มาซ่อม
(slackware 3.6)

ท่านผู้รู้ กรุณาช่วยตอบวิธีแก้ปัญหาให้หน่อยครับ ขอบคุณมากครับ :

ชื่อ :
E-Mail :
หัวข้อ :
ข้อความว่า :