Linux
Reply Return

หัวข้อ : ลง kde ไม่ได้ครับมันขึ้นว่า...

ข้อความว่า
ชื่อ: kde
ส่งมาเมื่อวันที่ : 09 มกราคม, 1999 at 14:45:41 [ ด้วย IP : 203.148.237.131 ]
หัวข้อ : ลง kde ไม่ได้ครับมันขึ้นว่า...
ด้วยข้อความที่ว่า:
ilbstdc:++.so.2.8 is needs by qt-1.41rh51.xxxx
ilbstdc:++.so.2.8 is needs by qt-14devel.xxxxx
Redhat 5.0 ลงได้หรือเปล่าครับ
ลงหลายครัั้งแล้ว..ช่วยด้วยคร้าบบบบบบบบ


ผู้ตอบคนที่ 1
ชื่อ: cts
ส่งเมื่อวันที่ : 10 มกราคม, 1999 at 15:50:19 [ ด้วย IP 161.200.255.161 ]
หัวข้อ : Re: ลง kde ไม่ได้ครับมันขึ้นว่า...
ตอบว่า :
เท่าที่ดู คงจะเป็น error ตอน install qt
ลอง rpm -q libstdc++ ว่าเป็น version 2.8.0 หรือเปล่า (คิดว่าใน RedHat-5.0 คงจะเก่ากว่า) ถ้าไม่มีหรือเก่ากว่า ก็ลองไปหาจาก
ftp://contrib.redhat.com/libc6/i386/libstdc++*
แล้ว install libstdc++ ก่อน install qt และ kde

ท่านผู้รู้ กรุณาช่วยตอบวิธีแก้ปัญหาให้หน่อยครับ ขอบคุณมากครับ :

ชื่อ :
E-Mail :
หัวข้อ :
ข้อความว่า :