Linux
Reply Return

หัวข้อ : portslave มัน ต้องโทร 2 ครั้งถึงรับ

ข้อความว่า
ชื่อ: tui+
ส่งมาเมื่อวันที่ : 24 ธันวาคม, 1998 at 00:20:06 [ ด้วย IP : 203.155.33.12 ]
หัวข้อ : portslave มัน ต้องโทร 2 ครั้งถึงรับ
ด้วยข้อความที่ว่า:
มีใครเคยใช้ portsalve บ้าง แล้วเคยประสบปัญหาแบบผมหรือเปล่าผมต้องการความช่วยเหลือหน่อยครับ คือว่าผม set ค่าในinitchat เป็น ats0=1 แล้ว มันรับก็จริงแต่ว่ามันจะต้องโทรซ้ำถึง 2 ครั้งโมเด็มถึงจะทำการรับมีสัญญาณออกมา แต่ครั้งแรกที่โทรเข้าไป จะรับแล้วตัดออก มีใครพอจะรู้หรือมีประสบการณ์ผ่านและแก้ปัญหา ได้มั้งครับผม ผมรอคำตอบอยู่ครับผม ขอบคุณมากครับ

ผู้ตอบคนที่ 1
ชื่อ: ลองดู
ส่งเมื่อวันที่ : 24 ธันวาคม, 1998 at 23:41:01 [ ด้วย IP 202.47.249.5 ]
หัวข้อ : Re: portslave มัน ต้องโทร 2 ครั้งถึงรับ
ตอบว่า :
อยากลองเล่นบ้าง แต่ติดตั้งไม่สำเร็จ สอนมั่งซิ

ผู้ตอบคนที่ 2
ชื่อ: Jonix
ส่งเมื่อวันที่ : 30 ธันวาคม, 1998 at 13:30:59 [ ด้วย IP 203.148.211.2 ]
หัวข้อ : Re: portslave มัน ต้องโทร 2 ครั้งถึงรับ
ตอบว่า :
ไม่ต้องกำหนด initchat ให้มันรับโมเดมครับ portslave มันจะ รับโมเดมเองได้ แกะกล่องแล้วเสียบได้เลยครับ :)
ไม่ต้อง ATS0=1

ผู้ตอบคนที่ 3
ชื่อ: tui+
ส่งเมื่อวันที่ : 31 ธันวาคม, 1998 at 00:01:39 [ ด้วย IP 203.151.153.22 ]
หัวข้อ : Re: portslave มัน ต้องโทร 2 ครั้งถึงรับ
ตอบว่า :
ขอบคุณนะครับที่ช่วยตอบมา ตอนนี้ผมแก้ปัญหาได้แล้วนะคับ สำหรับคุณ Jonix ที่ช่วยตอบมา
เพราะว่าตอนแรกผมก็ให้มันเป็นแบบเดิมไม่ได้เปลียนละ แต่ตอนแรกมันก็รับได้ตามปรกติ แต่ตอนหลัง up เกรด modem เป็น v 90 มันเลยรับไม่ได้ต้องเปลียน คำส่ง at ใหม่ แต่ตอนนี้ผมเปลียนแล้วแล้วก็ครั้งเดียวรับแล้วด้วยเพราะได้เปลียนช่วง คำสั่งหน้าใหม่จาก
\d\dats0=1 OK\r\n-ATZ-\r\n
เป็น \r\natso=1 ข้างหลังเหมือนเดิม ก็ใช้การได้ละคับ

ท่านผู้รู้ กรุณาช่วยตอบวิธีแก้ปัญหาให้หน่อยครับ ขอบคุณมากครับ :

ชื่อ :
E-Mail :
หัวข้อ :
ข้อความว่า :