Linux
Reply Return

หัวข้อ : g++ linux & unix

ข้อความว่า
ชื่อ: TK
ส่งมาเมื่อวันที่ : 03 ธันวาคม, 1998 at 13:44:48 [ ด้วย IP : 203.152.1.114 ]
หัวข้อ : g++ linux & unix
ด้วยข้อความที่ว่า:
pr0gram ผม run บน unix ใช้ g++ version 2.7.2.1 แล้วเอามา run บน linux แล้ว
compile ไม่ได้ครับ (g++ บน linux g++ version 2.7.2.3) ใครพอมีคำแนะนำดีๆบ้าง ขอบคุณครับ

ผู้ตอบคนที่ 1
ชื่อ: guohaijun
ส่งเมื่อวันที่ : 19 มกราคม, 2000 at 11:06:27 [ ด้วย IP 199.179.26.227 ]
หัวข้อ : Re: g++ linux & unix
ตอบว่า :
Hi:

When I used g++ to compile a client_server program under the digital unix 4.0, what function do I have to include? it always tell me that "implicit declaration of bcopy()", it's a program in the book, what's wrong with this?

haijun guo


ท่านผู้รู้ กรุณาช่วยตอบวิธีแก้ปัญหาให้หน่อยครับ ขอบคุณมากครับ :

ชื่อ :
E-Mail :
หัวข้อ :
ข้อความว่า :